7 Apr
2018
7 Apr
'18
6:19 p.m.
Den 07. april 2018 18:16, skrev Hubert Touvet TIS:
The "packaging" part of the package version string (after the dash) must be an integer.
This didn't appear as a problem until I upgraded to 1.5.1.23.
On the server, remove the culprit file then reindex the repository with scan-packages /var/www/wapt (if you are on Debian)
Well, see my newest mail to the list, about problems with backup. I'm unable to run "scan-packages". -- Klaus Ade Johnstad Klaus@linuxavdelingen.no Mobil:938 69 567 67E61D18B2C44F8A3DA35C6D849F9F5F 26FA477D